1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

000Webhost Installation Fail (Arrrgh! Please Help!)

Discussion in 'General Troubleshooting' started by November Blue, Sep 16, 2013.

  1. November Blue

    November Blue New Member

    I uploaded the most recent version of Hotaru to 000Webhost. I renamed settings_default.php
    as settings.php and entered the info.

    I proceeded through the rest of the installation prompts.

    At step 4 of 4, I get an error and I get sent back to the 000Webhost homepage.

    It gives a warning to delete the install folder. So I did, clicked the "Get Started" button, and got the error.

    I reinstalled the deleted folder and tried the get started button again. Still an error.

    I tried the "Check PHP Setup" button. Same error.

    Please help me complete my installation successfully.
     
  2. November Blue

    November Blue New Member

    Should I try this?

    I wasn't prompted to do this though.

    - - - Updated - - -

    I wasn't prompted to do that though.

    And for some reason I can't edit my posts here either.

    Hence the machinegun posts.
     
  3. suresh

    suresh Moderator

    I suggest you to not use that webhost, try a paid host that makes you out of trouble shooting. Free hosts are always terrible with more problems.
     
  4. h618033988

    h618033988 New Member

    Maybe this might help

    After playing around with an offline-local instance of hotaru for a couple of days I was interested in testing it online, and just installed it in 000webhost without any hiccups. I'm no expert at all but hope this will help you. This is the procedure I followed:

    Because I wanted to test a few other tools first I uploaded and installed wordpress and had some issues about the memory limit in the php.ini file, but as you can see, you don't have access to this file to increase this value. After searching the web I found this solution: edit your .htaccess file in your public_html directory with the following line:

    php_value memory_limit 256M

    I edited it within their own file manager, so your file should look like this:

    [​IMG]

    After that, everything seemed to work fine with wordpress. I don't know if this also helped me with the Hotaru installation but you might want to give it a try.

    Now for the Hotaru installation you need to create the MySQL database first:
    [​IMG]

    So, those values must coincide with the settings.php file:
    [​IMG]

    I created a folder named "hotaru" inside the public_html folder and uploaded all the files from the last stable hotaru into it. Then just executed the installation as per the readme instructions.

    Hope this helps.
     
    shibuya246 likes this.

Share This Page