1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HotaruFiltr Freemium Theme

Discussion in 'Themes' started by Stuart, Feb 13, 2011.

  1. zumbador

    zumbador New Member

    The google adsense module only shows the code, any ideas http://lariver.com

    Oh buy the way this is a really outstanding theme!

    Bright Ibeawuchi
     
  2. seekyt

    seekyt Donor Donor

    Did you copy and paste your Google code properly?

    Code:
    <!-- google_ad_client = "ca-pub-1641236028539041"; /* La river */ google_ad_slot = "5301098048"; google_ad_width = 300; google_ad_height = 250; //-->
    
    This should look more like:

    Code:
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-1641236028539041";
    /* 300x250, created 2/28/11 */
    google_ad_slot = "5301098048"; 
    google_ad_width = 300;
    google_ad_height = 250;
    //-->
    </script>
    <script type="text/javascript"
    src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
    If you included the correct script in your widget, and it's still not displaying properly, make sure you did not check the "php" checkbox on the text widget, or it can cause a text output instead of generating your script.
     
  3. umasumeros

    umasumeros New Member

    Hello:

    First thank you for creating such a great theme. Second, I'm having some trouble getting the Google Adsense snippet right. Could you please forward an example of how it should be formatted?

    Thank you.
     
  4. objective

    objective New Member Donor



    I think the problem is that the snippet is being filtered by "getHtmLawed" and this strips out the javascript stuff.
     
    Last edited: Mar 1, 2011
  5. Eric

    Eric New Member

    Hi Stuart,

    Hope this message finds you well.

    Fabulous theme! HotaruFiltr was the main reason I installed Hotaru, actually. Now that everything is hooked up and working well it is clear the two are meant for each other. Thanks for all your hard work making that possible. Ditto to Nick and the Hotaru team for all their obvious hard work, too. Really nice theme. Really nice CMS.

    In addition to being very mobile-friendly, HotaruFiltr stands out for its social media hooks. That includes its clean integration of Facebook, Twitter and ShareThis. Building on this foundation, are you planning on adding any new social media functionality in upcoming releases of the theme?

    To me, this might include a large button to "Share" (or "FB Share") posts with Facebook in the same way one can now use "Tweet This!" with Twitter. As you may know, a related plugin named Facebook Share is already available for Hotaru; it is just not yet visually integrated with the HotaruFiltr theme. Doing so would make them both stronger in my opinion.

    New social media functionality might also include integrating the Follow plugin with HotaruFiltr. As you may also know, there is a plugin named Follow that allows users to follow other users, thus giving them an easy way to track their posts. Visually integrating the Follow plugin with the HotaruFiltr theme would make them both stronger in my opinion. Here too, simple "Follow" and "Unfollow" buttons seem to make sense.

    Please forgive my naive descriptions of these ideas. More importantly, please forgive my sharing them without being able to contribute to their development. My skills are simply not expert enough for them to be of much value to such an effort, much as I try.

    Thanks again for your fabulous theme. It is appreciated.

    Cheers,
    Eric
     
    Last edited: Mar 1, 2011
  6. zumbador

    zumbador New Member

    Work around

    . That sounds like exactly whats happening, is there a way to remedy this?

    I managed a work around by inserting displaytemplate just above the ad box on the sidebar. Would be nice to use whats provided in the template manager.

     
  7. objective

    objective New Member Donor

    2 files need editing

    in the settings.php file change line 60 from

    $theme_settings['adsnippet_code'] = $h->cage->post->getHtmLawed('adsnippet_code');

    to

    $theme_settings['adsnippet_code'] = stripslashes(htmlentities($h->cage->post->getRaw('adsnippet_code'), ENT_QUOTES,'UTF-8'));


    then open widget_sidead300.php and change line 15 from

    <?php echo $theme_settings['adsnippet_code']; ?>

    to


    <?php echo html_entity_decode(stripslashes($theme_settings['adsnippet_code']), ENT_QUOTES,'UTF-8');?>
     
    jay, mneodor87, Stuart and 1 other person like this.
  8. zumbador

    zumbador New Member

    Thanks objective!

    Thanks! That worked.
     
  9. zumbador

    zumbador New Member

    Sidebox styles

    Hello, I added a share this icon box at the top of the sidebar. (http://lariver.com) How do i set the style to match the other boxes (light blue backgroung)? i used the following cone:

     
  10. Stuart

    Stuart Well-Known Member

    Added the fix to the SVN ;) Thanks for contributing objective :D
     
  11. MagentoC

    MagentoC New Member

  12. zumbador

    zumbador New Member

    Found the solution to matching the sidebox style., if any one is interested, modified the share_this.php as follows

     
  13. zumbador

    zumbador New Member

    Hello Stuart, I cannot get Tags 1.8 to work with this template. I made a lot of modifications so i thought that was the problem , however when i tried it with the original files still not working. Any ideas. http://lariver.com

    Thanks,
    Bright
     
  14. zumbador

    zumbador New Member

    Tags 1.8 to work with this template

    I got the tags icon and text area to show up, just cannot get it to show the tags, anyone?

    lariver.com

    Thanks,
    Bright[/QUOTE]
     
  15. Stuart

    Stuart Well-Known Member

    Hi,

    At the moment the theme does not have the tag code in place as we do not use them on designfiltr as tags are becoming more pointless as the years go on.

    When we release the next update of HotaruFiltr we will add the ability to be compatible with the tag module and design them into the theme along with the related posts module which needs some code adding to it to help theming. Hence those two modules were not made compatible with the initial first release ;)
     
    Eric likes this.
  16. iKnockz

    iKnockz New Member

    Hello, my name is Ivan and I was wondering if anyone can help me out. My website is all over the pleace. Thanks!!

    Notice: unserialize() [function.unserialize]: Error at offset 760 of 762 bytes in /home/iknockz/public_html/libs/ThemeSettings.php on line 64

    the site is http://www.omgthat.com
     
  17. iKnockz

    iKnockz New Member

     
  18. Stuart

    Stuart Well-Known Member

    Hi iKnockz,

    Try going to your Hotaru admin page then settings, look for the setting DEBUG and change the radio button to off.

    Let me know if that works for now ;)
     
  19. iKnockz

    iKnockz New Member

    Yeah it did clear out the original errors, I had a few more questions

    Hello, thanks for the quick respond, but I also had a few more questions.

    1) Notice: Undefined index: saved_posts in /home/iknockz/public_html/content/plugins/save_post/templates/save_post_widget.php on line 10

    This message only comes up when user is signed on. admin all the way down to a regular user.

    2) If your on any of the pages in the website when you click login it gives me a Forbidden page error.

    Forbidden
    You don't have permission to access /index.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    --------------------------------------------------------------------------------

    Apache mod_fcgid/2.3.6 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.omgthat.com Port 80

    3) The green Submit New Content button when you click on it witch it takes you to http://www.omgthat.com/submit/ it gives me a 404 error page.

    4) I included a image of a screen shot of the top menu tried to debug, signed out, closed browser, re open and and it still the same.

    omgthat_screen_shot_01.png
    omgthat_screen_shot_02.png

    I'v tried fixing and trouble shooting and no luck.. Thanks for your time, its well appreciated. :D
     
  20. iKnockz

    iKnockz New Member

    Hello Stuart,

    I've resolved two of my issues...

    Login forbidden error fixed by the hosting company [HostGator]

    Side Submit Content Buttom in the side I also fixed

    The only thing I haven't fireguard out its on the first image from my last post i tried css files but no luck. Not sure what I'm doing wrong.

    Thanks!
     

Share This Page