1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HotaruFiltr Freemium Theme

Discussion in 'Themes' started by Stuart, Feb 13, 2011.

  1. whisperninan

    whisperninan New Member

    great work!
     
  2. frytec

    frytec Member

    hello, i found an issue on that theme.

    when i give permission for unregistered submissions, on the post created by Anonymous, the comment area get messed.

    example:

    a normal registered user submit:
    http://www.aikaforum.com.br/dev/index.php?page=1

    an Anonymous submit:
    http://www.aikaforum.com.br/dev/index.php?page=2

    as you can see, the "leave a comment" area get messed at top-right corner of page.
    and the "who voted" area disapeared.

    so i think it is something about the Who Voted plugin.

    How can i fix that?

    thanks.
     
    Last edited: Oct 26, 2011
  3. nickpeak

    nickpeak New Member

    Hi Stuart,

    I got error (page not found) when I clicked on the "submit new content" button.

    Help me please
     
  4. frytec

    frytec Member

    this one is simple, nickpeak.

    edit the file /content/themes/hotarufiltr/widget_submit.php

    Find in line 13: submit/

    and Replace with: index.php?page=submit


    You getting this error because this button is calling the submit using FRIENDLY URLS, wich is deactivated on your Hotaru.
     
  5. nickpeak

    nickpeak New Member

    It is now work like a charm. Thank you so much Stuart. You are rock!
     
  6. nickpeak

    nickpeak New Member

    I got another question. How Can I set my front page to show "Latest" instead of "Popular"?
     
  7. frytec

    frytec Member

    Just found and fixed a bug in this theme.

    in file /content/themes/hotarufiltr/bookmarking_sort_filter.php

    on line 107

    <liinsert a space here<?php echo $h->vars['top_all_time_active']; ?>><a href="<?php echo $h->vars['24_hours_link']; ?>"><?php echo $h->lang["bookmarking_sort_top_1_day"]; ?></a></li>

    that was causing the dropdrown menu getting messed up when All Time option was selected.
     
    Last edited: Oct 28, 2011
    nickpeak likes this.
  8. frytec

    frytec Member

    there is a missing image on images folder, called at /content/themes/hotarufiltr/css/style.css

    Code:
    html ul.v-menu li ul.v-menu-sub li a {
        background: url("../images/dropdown_linkbg.gif") no-repeat scroll 10px center #222222;
        color: #FFFFFF;
        float: left;
        padding-left: 10px;
        width: 100px;
    }
    that image doesnt exist.
     
  9. frytec

    frytec Member

    The FLag it button is not working on bookmarking list.
    it works on bookmarking post,

    any help on that?
     
  10. PuckRobin

    PuckRobin New Member

    Can you give a link?
     
  11. frytec

    frytec Member

    The FLag it button is not working on bookmarking list.
    it works on bookmarking post,

    www.catalink.com.br

    user:test
    pass: testtest
     
  12. mik

    mik New Member

  13. missha

    missha New Member

    Thanks for this fantastic theme!
     
    Last edited: Dec 31, 2011
  14. PuckRobin

    PuckRobin New Member

    Last edited: Dec 31, 2011
  15. missha

    missha New Member

    That was fast! :)

    Thanks! I realized I have to install a lot of plugins for converting horaku in a bookmarking site :)
     
  16. bluebird32

    bluebird32 New Member

    Guys having a few issues with the photos need some help. I may have messed something up in the install.


    Warning: Division by zero in /home/bluebird/public_html/mytraveldeal.co/content/plugins/post_images/post_images.php on line 252

    Warning: Division by zero in /home/bluebird/public_html/mytraveldeal.co/content/plugins/post_images/post_images.php on line 253

    Warning: Division by zero in /home/bluebird/public_html/mytraveldeal.co/content/plugins/post_images/post_images.php on line 254

    Warning: Division by zero in /home/bluebird/public_html/mytraveldeal.co/content/plugins/post_images/post_images.php on line 255

    Warning: Cannot modify header information - headers already sent by (output started at /home/bluebird/public_html/mytraveldeal.co/content/plugins/post_images/post_images.php:252) in /home/bluebird/public_html/mytraveldeal.co/content/plugins/submit/submit.php on line 421

    thats what I get on photo submit.

    website is mytraveldeal.co
     
  17. PuckRobin

    PuckRobin New Member

  18. frytec

    frytec Member

    I being using this theme for a long time, and the tags and alerts never worked on it.
    That was ok, i really didnt care about it.

    But now im having some really strange issue with "Forgot your password?" and "Save" posts.

    I think its something in javascript, since both features are JS, and both stopped working.

    When i click "Forgot your password?" in login page, the "Forgot your password?" form doesnt show up, nothing seens to happen.

    When i "Save" a post, the post is saved in my user database, but it does not instantly appear on the "Saved Posts" list on sidebar widget.

    I really need to fix that =(
     
  19. gustavohmsilva

    gustavohmsilva New Member

    how to translate this theme?

    Stuart, Hi!

    First of all... thanks a lot, this is indeed a great theme...

    But...

    I'm having a hard time trying to translate to my country language... i search for the language folder on the template and translate everything, but almost all the website keep in english... it's not the images, but the code... things like popular, upcoming, latest, all, no comments, tweet this!, more, posted by, ago, and a lot more just do not chance to the translated version after i translate al the lang files... theres some extra thing that i had to do?
     
  20. frytec

    frytec Member

    gustavo you need to check the translation in all installed plugins, not only the theme.
     

Share This Page