1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installation Issues

Discussion in 'Installation Specific Questions' started by mtubbs010, Sep 7, 2011.

  1. mtubbs010

    mtubbs010 New Member

    I hope someone can help soon. I fought with pligg for a week and did not come up with anything that made me happy, so I turned here but for some reason cannot get this site to install correctly. I put in all the info to the settings.php file, seen here...

    define('http://dofollowdigg.com/', "http://example.com/"); // e.g. http://example.com/ (needs trailing slash)


    define("DB_USER", '#####digg'); // Add your own database details
    define("DB_PASSWORD", '#######');
    define("DB_NAME", '#####digg');
    define("DB_HOST", '#####digg.db.######.######.com');

    My host is Godaddy. Whenever I go to install, all the tables load, then at step 3 I get this line at the top.....

    Notice: Use of undefined constant BASEURL - assumed 'BASEURL' in /home/content/n/e/t/hotaru/libs/Initialize.php on line 319

    When I complete the install, delete the install files, the site is worthless. All permissions are set correctly, so any ideas?
     
  2. Jason

    Jason New Member

    So close, yet so far. Hotaru doesn't know it's base_url, because you've killed the definition.

    Replace your first line with this:

    define('BASEURL', "http://dofollowdigg.com/"); // e.g. http://example.com/ (needs trailing slash)
     

Share This Page