1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Description

Discussion in 'General Troubleshooting' started by yes, Sep 28, 2010.

  1. yes

    yes Banned

    In Google search the description for my site is Hotaru CMS is a open source blah blah blah. How to change the description?
     
    Last edited: Sep 28, 2010
  2. Nick

    Nick Well-Known Member

    From the documentation:

     
    echocron, kmai and yes like this.
  3. nothingman

    nothingman Active Member

    Open the language file located at content/themes/your_theme_name/languages/xyz_language.php and just replace the lines that say "Hotaru CMS is an open source content management system, written in PHP." with whatever you want.
     
    mneodor87, kmai, Nick and 1 other person like this.
  4. yes

    yes Banned

    The shibuya theme doesn't have a language file. Also, how to change the site meta title?
     
  5. Nick

    Nick Well-Known Member

  6. Nick

    Nick Well-Known Member

    What's your url?
     
  7. kmai

    kmai New Member

    in content-> themes-> shibuya
    it has a folder called language
    is for this folder that you put any language disorder (plugins etc.)
    in your case you will copy the file located at / content / main_language.php
    for content / themes / shibuya / Language
    change the site "meta title" and "meta tags"
    you find one above the other
    and send it to your host

    do not forget all changes made to language files
    should be sent to this folder content / themes / theme name / language
    in your case "theme name" = shibuya
     
  8. ChaFF

    ChaFF Donor Donor

    Can you make changes from admin panel? I've got a feeling that i've seen it. but now totally lost as can't find i
    unless it was in pligg...
     
    Last edited: Nov 3, 2010
  9. Nick

    Nick Well-Known Member

    No, not from admin.
     
  10. alla.chandra

    alla.chandra New Member

    content/ themes/ themename/create a folder with name as languages

    Copy the file main_language.php from content/

    and paste it at content/ themes/ themename/ languages(already created)

    change the site "meta title" and "meta tags" in the main_language.php file
     
    Nick likes this.
  11. Nick

    Nick Well-Known Member

    And then clear the language cache from Admin -> Maintenance. :)
     
  12. xcitezone

    xcitezone New Member

    Hi my all Page Titles are working good only Problem with main Title as at home page title is Hotaru CMS please tell how to change this

    site url is hotlinks.xcitezone.com



    Thanks
     
  13. Nick

    Nick Well-Known Member

    You can change the title in Admin -> Settings. Change "SITE NAME".
     
  14. xcitezone

    xcitezone New Member

    Hi Nick thanks for Reply
    Site Name is already Changed but nothing Happen check image attached

    [​IMG]
     
  15. Nick

    Nick Well-Known Member

    Clear the language cache.
     
  16. xcitezone

    xcitezone New Member

    Nick another error is there after Clear the language cache.

    Server error.

    The website encountered an error while retrieving http://hotlinks.xcitezone.com/. It may be down for maintenance or configured incorrectly
     
  17. xcitezone

    xcitezone New Member

    Done now Site is working and Title is also changed Thanks Nixxxxxxxx
     
  18. Nick

    Nick Well-Known Member

    I just get a blank page now. You might need to go into the database and turn on Debug mode in the settings table so you can see if there are any errors.
     
  19. xcitezone

    xcitezone New Member

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355
    There are Many errors tell me how to get rid of them


    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355

    Warning: error_log() has been disabled for security reasons in /home/xcitezon/public_html/hotlinks/libs/extensions/ezSQL/ez_sql_core.php on line 355
     
  20. Nick

    Nick Well-Known Member

    You'll have to contact your web host about that. It's not a Hotaru issue.
     

Share This Page