1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.7 User Signup Valid Email Address

Discussion in 'Installation Specific Questions' started by ENDS Bazz, Dec 18, 2016.

  1. ENDS Bazz

    ENDS Bazz New Member

    Everytime a new user tries to signup their getting a message saying "That does t parse as a valid email address
     
  2. valMETNG

    valMETNG Administrator Staff Member Admin

    Can you please provide an example of an email address that doesn't work? (You can PM it to me if you don't want to post it publicly.) I'll see if it works in my base build. Also, please make sure your plugins are in the correct order.
     
  3. ENDS Bazz

    ENDS Bazz New Member

  4. valMETNG

    valMETNG Administrator Staff Member Admin

    Those should be OK. Can you please try to uninstall and reinstall the user_signin plugin?
     
  5. ENDS Bazz

    ENDS Bazz New Member

    I tried that as well
     
  6. ENDS Bazz

    ENDS Bazz New Member

    still same issue
     
  7. valMETNG

    valMETNG Administrator Staff Member Admin

    Have you been able to get any email addresses to work or are they all being rejected? Also, did you verify the plugin order is correct? Additionally, can you check your error_log and see if any errors are being logged? Finally, I'm assuming you haven't made any custom code changes, correct? (The addresses work on my base build so there's something different with your environment that's causing the problem.)
     
  8. ENDS Bazz

    ENDS Bazz New Member

    all email addresses are being rejected , and i have not made any code changes, and i havent checked my error log
     
  9. valMETNG

    valMETNG Administrator Staff Member Admin

    As they are all being rejected, and as you've already tried to uninstall/reinstall the user_signin plugin, assuming you've verified the plugin order, you might want to reinstall your entire build as something's messed up in your environment. If you find anything in your error_log, please post.
     
  10. ENDS Bazz

    ENDS Bazz New Member

    Where can i find my error log?
     
  11. valMETNG

    valMETNG Administrator Staff Member Admin

    yourwebsite.com/admin_index.php?page=maintenance or by clicking on the wrench icon in your admin dashboard. Then click on the Debug tab and you should see a link for error_log.php below.
     
  12. ENDS Bazz

    ENDS Bazz New Member

    My error log shows up as a blank white screen
     
  13. valMETNG

    valMETNG Administrator Staff Member Admin

    And have you verified the plugins are in order as per the above link? If so, the only option I'd suggest is a complete re-load as I'm not sure what's happening.
     

Share This Page