1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Your Fellow Newbie-Installation Problem-PLZ HELP

Discussion in 'Installation Specific Questions' started by justmailnaveen, Jul 4, 2010.

  1. justmailnaveen

    justmailnaveen New Member

    I've installed and tried and tested 100's of CMS's all by my own w/o any problem at all coz the documentation for all these CMS's were so simple ,straight forward with examples .

    i also have 3 mths experience (NIGHTMARE) of pligg:mad: ,drigg was awesome:D.

    O.K ENOUGH OF BRAGGING:p = all this shit was only to show that i'm NOT a NEWBIE to CMS.:cool:

    but this very CMS made me look and feel like a newbie.

    F#@K YOU HOTARU ,u may have made a brilliant CMS but u FAILED to WRITE a simple and lucid DOCUMENTATION.

    ============================================================

    OK now here's the problem [needless to say but documentation is the biggest problem]

    I'm unable to install hotaru on localhost ,haven't tried it on live server yet (does it make any diff ???)

    Here is exactly what i did

    1.Extracted hotaru 1.3 and renamed the folder "hotaru" (folder structure is correct)

    2.created database named "hotaru"-db user name "hotaruadmin"-db password "12345"

    3.Renamed /hotaru_settings_default.php to /hotaru_settings.php.

    4. Opened '/hotaru_settings.php' and edited the top section with database details
    and path to Hotaru was "http://localhost/hotaru/" and hit 'ctrl-s'

    5. set file permissions as said

    6. now here comes the problem :confused:

    A>" Go to /install/install.php and step through the six steps, following the instructions in each."
    when i tried to find my db user name(hotaruadmin) by hiting 'ctrl-f' i get nothing. WHY ????

    B> what the heck am i suppose to do or look or go through in this file (step 1-6 ???, i know that, it's all greek) and why my db details are not there at the bottom 'Configuration file for Hotaru CMS'

    C> should i delete the install folder right away after going through it or after preforming the installation via browser.

    i tried both but both the time i'm getting this error message

    I want you people to guide me the way u got it installed and running.
    PLZ don't tell to go through the documentation.

    SORRY for being rude.:)

    Thanks in Advance .
     
    Last edited: Jul 4, 2010
  2. Nick

    Nick Well-Known Member

    Sorry, but you really need to read the documentation.
     
  3. justmailnaveen

    justmailnaveen New Member

    I'm REALLY SORRY for being rude and using foul words,
    You guys have put lot of you're time and effort for making this FREE script,
    i admit that i made a mistake there
    BUT i was very angry for the fact that how can an organization make a brilliant script and
    FORGET the most imp part of it which is proper installation guide, after all it is for people.

    The documentation is not even accurate leave alone detailed.:confused:

    For eg:-
    This page says"
    6. Go to /install/index.php and step through the five steps, following the instructions in each. "

    Where as the READ_ME file which comes shipped with official "hotaru 1.3.rar" says
    "8. Go to /install/install.php and step through the six steps, following the instructions in each."

    You TEACH ME how to install Hotaru 1.3 and I'll right a full detailed Installation guide on this forum.

    I went through all the three documentation (third being the...:) ) more than thrice but no sucess so far.

    I'm SORRY again.

    BTW what do you mean by
    files being all the files outside outside folders?????
     
    Last edited: Jul 4, 2010
  4. justmailnaveen

    justmailnaveen New Member

    LOOKS like i've made some progress (BIG one)

    I've successfully come up till step 3 but cant get through step 3

    once i enter password and click next

    I'm greeted w/ this error

    can anyone figure this out for me.......
     
  5. Nick

    Nick Well-Known Member

  6. smiera

    smiera New Member

    Thanks to tell about it. I faced problem at step 3 even I had extracted 1.3 version of it as you recommended earlier. kindly sort this problem as soon.
     

Share This Page